首页   注册   登录
V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
拉钩
V2EX  ›  Cloud9

有谁在windows下成功部署cloud9 IDE,能否提供协助?

  •  
  •   benzhe · 2012-01-17 17:33:42 +08:00 · 6024 次点击
    这是一个创建于 2525 天前的主题,其中的信息可能已经有所发展或是发生改变。
    node -v
    v0.6.7

    试过npm安装和git clone都不行,貌似都卡在require.path的问题上。

    哪位朋友成功部署过的,可以把你的过程简单描述一下吗?
    4 回复  |  直到 1970-01-01 08:00:00 +08:00
        1
    xzz00   2012-01-17 21:06:05 +08:00
    node版本高了 在cloud9 的github上已经有很多关于部署问题的issues了 比如这个:
    https://github.com/ajaxorg/cloud9/issues/708
        2
    benzhe   2012-01-17 22:00:16 +08:00
    @xzz00 都有看到,可是node v5以下的版本得自己编译吧?试过o3的cygwin版node v2,但o3-xml还是得自己编译
        3
    xzz00   2012-01-17 22:42:55 +08:00
    @benzhe 其实我当时发现需要老版本的node才能运行就删掉了。不好意思,没有提供什么帮助。如果你需要的只是一款浏览器下的node.js IDE的话,http://coreh.github.com/nide/ 可能也是一个选择
        4
    benzhe   2012-01-17 23:04:01 +08:00
    @xzz00 nide貌似没有cloud9的debug功能吧?看来也只能等cloud9更新了,受不了eclipse的速度。如果不用debug的话,notepad++也够用了
    关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   1889 人在线   最高记录 4019   ·  
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.1 · 15ms · UTC 15:53 · PVG 23:53 · LAX 07:53 · JFK 10:53
    ♥ Do have faith in what you're doing.
    沪ICP备16043287号-1