首页   注册   登录
V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
V2EX 提问指南
V2EX  ›  问与答

MAC 下 AS 微信支付最新 SDK gradle 无法加载 1.3.5

  •  
  •   thankuu · 2017-07-20 11:27:07 +08:00 · 868 次点击
    这是一个创建于 675 天前的主题,其中的信息可能已经有所发展或是发生改变。

    今天要打包 app,突然发现无论怎么更改 gradle 配置都无法正常加载微信这个包,win 下却一点事都没有,到底是什么问题?更换用 1.3.4 就通过了,最新的却无法加载。貌似这个包是今天更新的 有老司机解答一下么?试过 clean project,uncheck offline work,增加 mavenCentral(),Invalidate caches 都不行

    6 回复  |  直到 2017-07-20 14:39:36 +08:00
        1
    fan123199   2017-07-20 12:29:10 +08:00
    要看 gradle 的 log,你的截图太简单
        2
    PPTing   2017-07-20 12:51:43 +08:00
    [我也只是道听途说]( https://i.loli.net/2017/07/20/5970367e526d4.jpeg) 不知道能不能帮到楼主,我早上也遇到这个问题,上 jcenter 上面搜了一下,指定使用了 1.3.4 版本就好了
        3
    thankuu   2017-07-20 14:31:05 +08:00
    @PPTing 我也是指定用了 1.3.4,就是好奇为啥 1.3.5 不行
        4
    thankuu   2017-07-20 14:34:13 +08:00
    @fan123199 是不是微信更新了 sdk 但是没上传
        5
    thankuu   2017-07-20 14:35:00 +08:00
    @PPTing 原来如此,谢谢
        6
    PPTing   2017-07-20 14:39:36 +08:00
    @thankuu 我用的是 wechat-sdk-android-without-mta,最新的是 1.3.4 版本,这是微信的主页 https://bintray.com/wechat-sdk-team 你看看呢
    关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   3124 人在线   最高记录 5043   ·  
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.3 · 457ms · UTC 01:05 · PVG 09:05 · LAX 18:05 · JFK 21:05
    ♥ Do have faith in what you're doing.
    沪ICP备16043287号-1