首页   注册   登录
V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
工单节点使用指南
• 请用平和的语言准确描述你所遇到的问题
• 厂商的技术支持和你一样也是有喜怒哀乐的普通人类,尊重是相互的
华为云
V2EX  ›  全球工单系统

七牛的 portal 页面能否不要强制 HTTP2

  •  
  •   baobao1270 · 132 天前 · 2650 次点击
    这是一个创建于 132 天前的主题,其中的信息可能已经有所发展或是发生改变。

    低版本的 Chrome 不支持 HTTP2,于是老是显示 ERR_SPDY_INADEQUATE_TRANSPORT_SECURITY,国内更新 Chrome 又不方便,能否加强一下兼容性呢?

    16 回复  |  直到 2018-07-13 09:40:17 +08:00
        1
    cydian   132 天前 via Android
    Chrome 更新不是很容易吗?
    官网直接覆盖更新
    或者这里直接下载最新离线包
    http://browsehappy.osfipin.com/down/win/chrome.html
    或者你需要一个第三方,比如腾讯管家(不是来推广的)
        3
    flowfire   132 天前 via iPhone   ♥ 1
    国内 chrome 可以直接更新啊,谷歌的更新服务器 dl.google.com 老早之前就已经解析到国内 ip,可以直接下载了
        4
    galvinwang007   132 天前
    据我所知是不行的,你可以提工单问下他们
        5
    boris1993   132 天前 via Android   ♥ 1
    所以为什么不更新 Chrome 呢
        6
    nihiue   132 天前 via Android
    @flowfire 我试了下不行啊
        7
    dalieba   132 天前 via Android
    那就试试 Chocolatey
        8
    honeycomb   132 天前 via Android
    加强兼容性的方法是更新 chrome 或使用其它支持 HTTP2 的浏览器(版本)
        9
    lilydjwg   132 天前
    更新 Google Chrome 或者换火狐?
    Google Chrome 国内下载是没有问题的。
        10
    nopy   132 天前
        11
    wujianxiong   132 天前
    可以更新的吖
        12
    nieyujiang   131 天前 via iPhone
    为什么不更新浏览器
        13
    Kobayashi   131 天前   ♥ 1
    据悉,第一个支持 HTTP/2 的 Chrome 版本为 41,发布时间为 2015 年 3 月。
        14
    ihoey   131 天前 via Android
    作为 FE,强烈建议升级最新 Chrome
        15
    tyzrj766   131 天前 via Android   ♥ 1
        16
    loveour   131 天前
    有发帖的这个功夫早就想办法更新了吧,厂商支持新技术是很好的一件事,真心是别提支持老浏览器的要求啦。
    关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   2515 人在线   最高记录 3911   ·  
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.1 · 22ms · UTC 12:16 · PVG 20:16 · LAX 04:16 · JFK 07:16
    ♥ Do have faith in what you're doing.
    沪ICP备16043287号-1