V2EX 首页   注册   登录
V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
V2EX  ›  Ruby on Rails

安装highcharts.js 碰到个has a invalid UTF-8 byte sequence

  •  
  •   brucebot · 2012-11-07 15:47:33 +08:00 · 2200 次点击
    这是一个创建于 1899 天前的主题,其中的信息可能已经有所发展或是发生改变。
    安装lazy_high_chart的时候碰到的这个问题 highcharts.js has a invalid UTF-8 byte sequence

    请问这个问题怎么解决?ruby 1.9.3 + rails 3.2.7
    2 回复  |  直到 1970-01-01 08:00:00 +08:00
        1
    peterwillcn   2013-12-13 11:11:04 +08:00
    升级ruby2吧
        2
    brucebot   2013-12-25 10:57:29 +08:00 via iPad
    @peterwillcn 折腾太多了
    DigitalOcean
    关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   鸣谢   ·   588 人在线   最高记录 3541   ·  
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.0 · 59ms · UTC 23:01 · PVG 07:01 · LAX 15:01 · JFK 18:01
    ♥ Do have faith in what you're doing.
    沪ICP备16043287号-1