V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
adobas007
V2EX  ›  OpenAI

gemini 今天突然提示地区不支持了

  •  
  •   adobas007 · 63 天前 · 1640 次点击
    这是一个创建于 63 天前的主题,其中的信息可能已经有所发展或是发生改变。
    gemini 今天突然提示地区不支持了
    有人遇到过吗?
    7 条回复    2024-05-20 09:13:18 +08:00
    idragonet
        1
    idragonet  
       63 天前
    很简单! IP 问题,换线路。
    billzhuang
        2
    billzhuang  
       63 天前
    这玩意不支持也罢,all in GPT-4o 不香嘛
    yinmin
        3
    yinmin  
       62 天前 via iPhone
    在这个 url 里查看国家/地区是不是中国: https://policies.google.com/terms
    yinmin
        4
    yinmin  
       62 天前 via iPhone
    部署 chatgpt-next-web ,用 gemini api key ,可以免费用 1.0 pro ,1.5 pro ,1.5 flash
    LuoLuoKaka
        5
    LuoLuoKaka  
       62 天前 via Android
    可能是代理 IP 的问题,目前我之前遇到的情况是不支持香港的 IP 。
    可以使用以下的规则并单独建立一个不含香港 IP 的组来代理它
    https://github.com/blackmatrix7/ios_rule_script/tree/master/rule/Clash/Gemini

    或者单独使用以下规则,避免与已有的诸如 proxy 、google 等规则冲突
    #Gemini 网页
    - DOMAIN-SUFFIX,gemini.google.com,NoHKip
    #Gemini Android app
    - DOMAIN-SUFFIX,proactivebackend-pa.googleapis.com,NoHKip
    iamsad3508
        6
    iamsad3508  
       62 天前 via Android
    之前我也能,突然就不能了,但不是这几天,只好用其他方法解决了,https://github.com/antergone/palm-netlify-proxy
    ywkk
        7
    ywkk  
       60 天前
    @yinmin 我这里提示是中国,但还是能用 gemini ,(当然是已经翻墙了)。
    关于   ·   帮助文档   ·   博客   ·   API   ·   FAQ   ·   实用小工具   ·   5091 人在线   最高记录 6679   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.5 · 706ms · UTC 09:04 · PVG 17:04 · LAX 02:04 · JFK 05:04
    Developed with CodeLauncher
    ♥ Do have faith in what you're doing.