首页   注册   登录
V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
V2EX  ›  CentOS

centos 7 是不是不支持 AmbientCapabilities?

  •  
  •   VKMEPR · 30 天前 · 516 次点击

    在 service 配置文件里添加 AmbientCapabilities=CAP_NET_BIND_SERVICE 参数以支持 nobody 用户账户运行的守护程序可以使用 1024 以下的低位端口。

    但是测试脚本没有开机运行。网上查询说是 systemd 版本必须在 229 及以上才可以,但 centos 7 下的 systemd 版本号只有 219.

    大陆们都怎么解决这个问题的?

    目前尚无回复
    关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   2456 人在线   最高记录 5043   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.3 · 22ms · UTC 06:58 · PVG 14:58 · LAX 22:58 · JFK 01:58
    ♥ Do have faith in what you're doing.