V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
Cagliostro
V2EX  ›   WATCH

迫于想买 series6,但又想等越狱,手机系统 iOS14.4,请问能否配对 apple watch

  •  
  •   Cagliostro · 122 天前 · 1145 次点击
    这是一个创建于 122 天前的主题,其中的信息可能已经有所发展或是发生改变。
    现在售卖的 series6 应该还是 watchOS7.几,这个版本能否使用 iOS14.4 激活吗?或者说 apple watch 只能最新系统激活?
    8 条回复    2021-10-15 22:17:46 +08:00
    gainsurier
        1
    gainsurier  
       122 天前
    可以
    Cagliostro
        2
    Cagliostro  
    OP
       122 天前
    @gainsurier 查了一下最新似乎是 7.6.2,在 iOS14.4 之后出的系统,iOS14 全版本都能激活 7 点几的吗?
    potato1949
        3
    potato1949  
       122 天前
    @Cagliostro 可以
    gainsurier
        4
    gainsurier  
       122 天前
    @Cagliostro 激活应该 iOS14 就可以,一些功能可能用不了
    https://support.apple.com/zh-cn/HT204641
    mikulch
        5
    mikulch  
       121 天前
    现在这个年代越狱的好处都有啥啊。
    Cagliostro
        6
    Cagliostro  
    OP
       121 天前
    @mikulch 补齐 iOS 不人性化的地方,让 iOS 体验更好些😂
    myselflove8090
        7
    myselflove8090  
       97 天前
    当我遇到手表不能解锁 iPhone 的时候问,技术支持:都升级到最新系统,我:tmd
    Cagliostro
        8
    Cagliostro  
    OP
       96 天前
    @myselflove8090 入手了,14.4 不支持 watchOS7.6 以上激活,基本上可以判断在 iOS 之后出的 watchOS 版本都不支持激活,懒得越狱了,索性直接升级 iOS15 了。
    关于   ·   帮助文档   ·   API   ·   FAQ   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   1797 人在线   最高记录 5497   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.5 · 27ms · UTC 16:59 · PVG 00:59 · LAX 08:59 · JFK 11:59
    ♥ Do have faith in what you're doing.