首页   注册   登录
V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
宝塔
V2EX  ›  sincoslong  ›  全部回复第 1 页 / 共 1 页
回复总数  15
349 天前
回复了 lance7in 创建的主题 配件 ergomax 这椅子有人买过吗?
@LancerComet 我也遇到这个问题了。调整整线控 那两个螺丝没有结果。商家让我寄回去,发回来邮费 60 元。重量 20 千克左右。虽然很便宜了。我寄过去差不多也是 70.80 左右。但是我觉得邮费贵。往返还有很多时间。我感觉椅子构造简单。所以我把椅子拆了。里面线控尽头有一个 小盒子。用手电 看 能看到齿轮 最底下。深处。盒子上面一个轨道槽。以一个露头螺丝。卡住了。一般调整线控 一般滑动这个露头螺丝,就能听到正常的卡等的声音。我和商家说修好了。初步判断可能是齿轮或者弹簧问题。商家说可以发材料。需要拍照片。我都没有拆开就修好了。但是想想 如果配件坏了 以后还是有可能有问题。本来不想拆开这个盒子。现在有信心了。商家让拍照。说明这个盒子没啥难度。我就六角扳手 继续拆。刚才那个露头螺丝也得拆。一共五个螺丝。都拆开解开 发现里面的构造。蛮简单。有点生锈。一看我就喷 wd40 除锈剂。弄了一些润滑油。拍照。 然后花了半小时左右重新装好椅子。椅子被我拆了 2 遍。坐垫连接处那儿也得补一些润滑油。不然老是吱吱的响。现在好了。声音改善不少。椅子构造确实简单。应该耐用。不过的保养。本来想换一个气棒。买了橡胶锤 发现橡胶锤锤的橡胶锤都被砸烂掉渣都不行。wd40 浸润 2 天 上面下面还是不行。锤不下来。最后算了。测试了一下这个没有锤坏。继续用。等坏了 买个大铁锤砸。椅子坐从气压棒上取下来也是需要技巧商家可以发视频给你。其他就没有难度了。都是拧螺丝。非常简单了。
之所以这么折腾。椅子垫 网破了。刚开始磨断了几根。9 月份发现的。11 月份 网破已经接近 20cm 了。做着很软了。商家说可以付费更换。自费。行换。然后出来线控调节锁定失效问题。仔细想想之前也有过一次。当时最大仰角失效。后来又好了。估计那个时候已经生锈了。卡住了。但是不是最大仰角就没事还能滑动。
2013 年本来买的 evo 加大版 发现顶腰不给力 换成 vinus 了。vinus 感觉想 ergonor 的金典系列。现在查了一下都 4000 多了。
https://www.chiphell.com/thread-544675-1-1.html
https://www.chiphell.com/thread-544675-1-1.html
.chiphell 论坛竟然不能发帖。俺用户组不对。
2013-11-14 17:23:44 +08:00
回复了 sincoslong 创建的主题 Linux 如何卸载python2.6.6版本.干净卸载.hostmonster上的 redhat4.7
2013-11-14 17:23:05 +08:00
回复了 sincoslong 创建的主题 Linux 如何卸载python2.6.6版本.干净卸载.hostmonster上的 redhat4.7
@iCodex 恩我直接按新版本错误提示不能安装.我在想是不是要卸掉之前安装的.
我把那些目录都删掉了也没用.估计的按卸载指令来吧.
2013-11-14 17:21:27 +08:00
回复了 sincoslong 创建的主题 Linux 如何卸载python2.6.6版本.干净卸载.hostmonster上的 redhat4.7
@iCodex 之前野路子安装.安装完以后 setuptools之类的都不能安装.
现在按照hostmonster的路子安装新版本的.由于之前安装的路径问题和配置文件问题.make的时候就出现错误.然后make install 无法安装.
就想重新安装了.
@jckwei curl?
@9hills https://my.hostmonster.com/cgi/help/python-install redhat hostmonster上的
为啥不用系统的包管理器?这个在哪儿看到?
@9hills redhat hostmonster上的
先安装的2.7 实际是 2.6.6
在安装setuptool遇到问题.决定重新安装.
之前的2.6.6 没有卸载.担心卸不干净.
直接下载2.7.6
按照教程步骤安装.步骤按照这个来的http://www.iteye.com/topic/544806
到编译的时候就出现问题
然后 python 版本没有变.没有安装成功.
现在我该如何?
@9hills 主要是装一个shadowsocks python版本的.参考这篇文章.https://pypi.python.org/pypi/shadowsocks
一上来pip install .然后查需要pip pip又是setuptool的二孩子.还有个大孩子 ez.install呵呵
然后就装.然后发现教程里面有些涉及的文件夹和命令不太理解.按照自己的意思和其他人的意思.装完到某些步骤.cd .local之类.not such diret之类的都出来了.
呵呵.
@9hills 安装pip 第一试 问题蛮多的。
http://www.iteye.com/topic/544806
mkdir -p ~/.local/lib/python2.6 这句没看明白。下面还有几个也不懂。
./configure --prefix=$HOME/.local/lib/python2.6
ln -s .local/lib/python2.6/bin/python bin/python2.6

"安装easy_install
设定easy_install的安装配置和路径,.pydistutils.cfg要放在用户的根目录下,也就是/home/yourname/
$ vim .pydistutils.cfg
添加如下内容
引用

[install]
install_lib=/home/yourname/.local/lib/python2.6/site-packages
install_scripts=/home/yourname/bin "这段也明白.
cd .local 为啥要在这里安装下载?
$ wget http://pypi.python.org/packages/source/s/setuptools/setuptools-0.6c11.tar.gz#md5=7df2a529a074f613b509fb44feefe74e
$ tar xzvf setuptools-0.6c11.tar.gzfcgi.py


装一个python库来测试一下easy_install有没有安装成功
引用

$ easy_install sqlalchemy
$ python2.6
]]]import sqlalchemy
]]]sqlalchemy


证明easy_install已经安装成功 这个还没有试.主要用来装shadowsocks 用pip来安装哈.本来以为很简单.没想到还有几个步骤.比较生疏.求破.
关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   996 人在线   最高记录 5043   ·     Select Language
创意工作者们的社区
World is powered by solitude
VERSION: 3.9.8.3 · 20ms · UTC 22:51 · PVG 06:51 · LAX 14:51 · JFK 17:51
♥ Do have faith in what you're doing.