首页   注册   登录
V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
V2EX  ›  Ruby on Rails

菜鸟ruby on rails使用netbeans求救。

  •  
  •   beasthang · 2011-09-27 22:07:29 +08:00 · 4097 次点击
    这是一个创建于 2848 天前的主题,其中的信息可能已经有所发展或是发生改变。
    ubuntu 11.04 ruby装好了,netbeans 6.9也装好了,可是用netbeans建立ruby on rails时说我没有安装ruby,点安装ruby又说缺少,rdoc和ri文件。怎么解决。菜鸟,无编程基础,这两天刚开始看ruby web开发敏捷之道。哪位大侠能给指条明路吗
    4 回复  |  直到 1970-01-01 08:00:00 +08:00
        1
    acdea4effdbb420d   2011-09-27 22:24:41 +08:00
    netbeans不是java ide嘛
    新手先从命令行开始呗
        2
    beasthang   2011-09-27 22:26:45 +08:00
    netbeans不是有支持ruby的插件吗?那个我也安装过了。
    =/=用ide是想用工具加快点速度。呃……
        3
    linjunpop   2011-09-27 22:40:28 +08:00
    你用 vim 么?
    在公司有一段时间在 Ubuntu 上写 rails 代码,
    redcar 各种 bug,无限崩溃
    最后还是觉得 vim 是最佳选择

    Mac 下的选择,尝试过 MacVim 和 Textmate,现在主要在用 Textmate
        4
    flyingkid   2011-09-29 02:06:21 +08:00
    我在ubuntu下安装成功了,就是web服务启动不起来,fuck
    关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   3274 人在线   最高记录 5043   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.3 · 19ms · UTC 04:21 · PVG 12:21 · LAX 21:21 · JFK 00:21
    ♥ Do have faith in what you're doing.