首页   注册   登录
V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
V2EX 提问指南
宝塔
V2EX  ›  问与答

Ryzen1700, win10 下 virtualbox/vmware 跑 arch/其他发行版,有坑吗?

  •  
  •   CoSpLi · 2017-06-04 15:54:52 +08:00 · 2196 次点击
    这是一个创建于 901 天前的主题,其中的信息可能已经有所发展或是发生改变。

    准备组一套 ryzen 主机,直接在 win 下开虚拟机跑 linux 省的装双系统。

    不过现有 Ryzen 的评测大多在游戏和跑分上面 = =, 并不能找到这方面的测评。。

    有没有在用的老铁给点建议?

    16 回复  |  直到 2017-06-05 16:46:29 +08:00
        1
    jarlyyn   2017-06-04 17:06:03 +08:00 via Android
    你的坑指什么?

    真机跑 Debian testing 没什么问题
        2
    CoSpLi   2017-06-04 17:09:49 +08:00
    @jarlyyn 就是,兼容性问题吧。比如 VMware/virtuanbox 用不了、打不开虚拟机、性能会不会很差之类的。。

    顺便问一下 linux 内核版本有要求吗?
        3
    jarlyyn   2017-06-04 18:28:48 +08:00 via Android
    @CoSpLi

    虚拟机还是真机?

    按道理去年开始 Amd 留给内核贡献补丁了,新点的发行版没什么问题的
        4
    CoSpLi   2017-06-04 18:39:09 +08:00
    @jarlyyn 真机啊,新点的发行版没问题我就继续用 Arch 了。
    虚拟机应该没什么问题吧?
        5
    redsonic   2017-06-04 19:16:48 +08:00
    同问,关注一下。 还没听说哪个云厂家用 Ryzen。
        6
    jarlyyn   2017-06-04 22:45:03 +08:00
    @CoSpLi

    内核 4.9 以上应该没问题。

    ryzen 必须要哟独显,所以显卡驱动的问题可能更大点,
        7
    CoSpLi   2017-06-05 00:05:01 +08:00
    @jarlyyn

    请问你独显用的 nvidia 还是 amd 的?

    我有个 AMD 的 hd7850 所以暂时没买显卡,不过不知道 Archlinux 下这显卡的驱动问题大不大= =

    我已经做好虚拟机不行就还是装双系统的准备了
        8
    jarlyyn   2017-06-05 00:19:49 +08:00 via Android
    升级后是 n1066

    以前大概是 a7650

    Ati 最近的私有驱动好像有点问题。
        9
    honeycomb   2017-06-05 07:25:29 +08:00 via Android
    Android 官方虚拟机( x86 )无法获得 vt 加速,因为这个部件是英特尔写的
        10
    msg7086   2017-06-05 08:19:19 +08:00
    虚拟机不行就双系统?说反了吧。
    双系统的驱动问题比虚拟机更容易炸。
    所以不建议你用真机跑。
        11
    qyz0123321   2017-06-05 08:47:29 +08:00 via Android
    没问题,目前 1700 VMware 运行稳定,性能也不错。不过考虑在 win10 下用 docker。VMware 有点重。。
        12
    CoSpLi   2017-06-05 09:45:03 +08:00
    @jarlyyn 那 AMD 是开源驱动好还是私有驱动好啊 0.0

    @msg7086 我这笔记本物理屏蔽核显确实在刚开始装的时候出毛病,搞定之后跑倒是一直没什么问题,所以我才想双系统应该没啥问题。


    @qyz0123321 win10 的 docker 之前装就装炸了就一直没管,还是觉得开发在 Linux 下最舒服,环境什么的都不是问题。。VMware 没什么问题就 ok,谢啦

    @honeycomb 不搞 Android,所以这个没啥问题~
        13
    jarlyyn   2017-06-05 09:54:52 +08:00
    @CoSpLi
    看你干啥用……

    写代码的话都没啥问题
        14
    CoSpLi   2017-06-05 10:10:25 +08:00
    @jarlyyn 唔。。偶尔会玩玩 MC
        15
    surfire91   2017-06-05 16:39:29 +08:00
    内核要 4.9 以上吧?
    现在哪个发行版有 4.9 以上的内核?
        16
    CoSpLi   2017-06-05 16:46:29 +08:00
    @surfire91 有不少吧,滚动更新的应该都可以。Archlinux、Manjaro,Debian test 好像也是?

    关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   904 人在线   最高记录 5043   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.3 · 23ms · UTC 19:55 · PVG 03:55 · LAX 11:55 · JFK 14:55
    ♥ Do have faith in what you're doing.