首页   注册   登录
V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
Node.js
Express
PPA for Ubuntu
ppa:chris-lea/node.js
V2EX  ›  Node.js

npm 包求问,更新一个 npm 包时, npm-shrinkwrap 里另一个不相关的包 integrity 改变了,为什么呢

  •  
  •   wingtao · 211 天前 · 1050 次点击
    这是一个创建于 211 天前的主题,其中的信息可能已经有所发展或是发生改变。

    RT.但是同事再根据 npm-shrinkwrap 安装时就会报错,报 integrity 不一致。求问 integrity 更改的原因(版本没变)

    1 回复  |  直到 2019-03-22 19:17:58 +08:00
        1
    wuchengkai0   211 天前 via Android
    有可能是包被 unpublish 了
    关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   936 人在线   最高记录 5043   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.3 · 17ms · UTC 19:33 · PVG 03:33 · LAX 12:33 · JFK 15:33
    ♥ Do have faith in what you're doing.