首页   注册   登录
V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
V2EX  ›  Apple

从哪一代 iOS 系统开始,不能在未越狱的机器上安装.ipa 了?以及.pxl 呢?

  •  
  •   wallriding · 176 天前 · 1367 次点击
    这是一个创建于 176 天前的主题,其中的信息可能已经有所发展或是发生改变。

    我有一些五年以前的.ipa 和十年以前的.pxl ,现在想去买一个老设备专门用来装这些软件,我应该买 iOS 几的呢?

    5 回复  |  直到 2019-04-24 00:08:50 +08:00
        1
    wasd6267016   176 天前   ♥ 1
    能安装 ipa 啊 不知道是不是企业签名的问题
    反正现在我是每天拖 ipa 到 itunes 里面安装
        2
    panbofeng   176 天前   ♥ 1
    未越狱的机器从 iOS 诞生那天起就不能自由安装 ipa 吧
        3
    zhaidoudou123   176 天前   ♥ 1
    你自己帐户下载的 ipa 肯定能装啊
    你换 iTunes 带应用管理的那个版本
        4
    wallriding   176 天前
    @zhaidoudou123 那不是自己账户下载的呢?是不是一定要越狱才才行了
        5
    zhaidoudou123   176 天前   ♥ 1
    @wallriding #4 你知道密码也能装,不知道哪怕装上也用不了,所以必须越狱
    关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   1103 人在线   最高记录 5043   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.3 · 22ms · UTC 22:55 · PVG 06:55 · LAX 15:55 · JFK 18:55
    ♥ Do have faith in what you're doing.