V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
V2EX 提问指南
ming61177
V2EX  ›  问与答

关于北通手柄 iOS 13.4 以上的问题

  •  
  •   ming61177 · 2020-07-10 11:06:58 +08:00 · 1092 次点击
    这是一个创建于 767 天前的主题,其中的信息可能已经有所发展或是发生改变。

    时间线

    以下是我从购买,iOS 更新,咨询客服,客服回复的时间线

    • 购买: 4 月 8 号付款
    • 系统更新时间: 我查到的是 4 月 7 号
    • 不能使用的原因: iOS 13.4 苹果禁止虚拟触摸权限
    • 我向客服反馈的时间: 6 月 2 号
    • 京东自营客服答复:正在兼容中
    • QQ 北通客服答复:正在兼容中

    我向表达的问题

    • 在购买手柄的时候,在保修期内,如果因为 iOS 系统关闭了蓝牙权限,我是否有保修的资格,(虽然不是具体的硬件损坏,但是确实是不能用)
    • 北通的态度很恶心,让用户 2 选 1,要么使用北通手柄,不升级 iOS 系统,要么升级系统,使用不了手柄
    • 对消费者不负责,没有一个具体的答案,比如说,可不可以升级?可以通过什么方式升级?什么时间点完成升级工作?
    • 我咨询客服,在什么时间点,以什么形式,对外公告不支持 iOS 13.4 以上的通知,客服让我自己去查他们自己的 App,公众号 ????
    • 如果你们在购买到的一些硬件,因为宿主(比如 iOS,Android)的更新,导致一些权限或者接口关闭,从而导致硬件不能使用,你们一般怎么处理
    • 这件事情中,我是否有责任,比如说,我在购买的时候没去看商品详情
    目前尚无回复
    关于   ·   帮助文档   ·   API   ·   FAQ   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   4261 人在线   最高记录 5497   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.5 · 30ms · UTC 07:36 · PVG 15:36 · LAX 00:36 · JFK 03:36
    Developed with CodeLauncher
    ♥ Do have faith in what you're doing.