V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
V2EX 提问指南
asilin
V2EX  ›  问与答

想组装一台 8 代顶配的台式机,有推荐的渠道吗?

  •  
  •   asilin · 85 天前 · 2596 次点击
    这是一个创建于 85 天前的主题,其中的信息可能已经有所发展或是发生改变。
    因自己常用的系统最高只支持 8 代的 intel 处理器,所以为了日常工作,准备配一台顶配的台式机,放在家里干活用。

    由于本人对装机了解不是很深,且 cpu 还是 8 代的,所以特来求助 V 友:

    1. 不需要超频,但不排斥
    2. 不需要灯光特效
    3. 不需要独显,不打游戏,但是也不排斥,主要是不想在这块过多花钱
    4. 预算 1 万以内

    感谢 V 友!
    第 1 条附言  ·  85 天前
    系统是 Ubuntu 16.04 ,内核是 4.15 ,就是想选一个顶配的养老机,以后也不会升级换代了
    41 条回复    2022-11-07 16:30:39 +08:00
    asilin
        1
    asilin  
    OP
       85 天前 via Android
    看了一些测评,有推荐 i7 8700 的,感觉还可以
    gebishushu
        2
    gebishushu  
       85 天前
    你这个直接闭眼买 u820 或者 intel 峡谷
    seres
        3
    seres  
       85 天前
    这预算很足了
    顶配就上 8700K+Z370 ,带 K 的默认主频也高,内存 32G x 4 拉满
    现在固态大降价,2T M2 固态可以来两条,sata 接口也别闲着,固态接满
    亮机卡还是要有的,4K 多屏核显遭不住,这玩意便宜,几十块的就行
    电源四五百瓦的随便买
    机箱散热器挑喜欢的
    V2Q
        4
    V2Q  
       85 天前 via Android
    二手 i7 8700 的台式机要么
    wasd6267016
        5
    wasd6267016  
       85 天前
    二手 8700 B360m 迫击炮主板 板 u 套考虑吗
    ltkun
        6
    ltkun  
       85 天前 via Android
    因为八代最厉害的就是 8700k 了哈
    paopjian
        7
    paopjian  
       85 天前
    cpu 回收 8700 比 8700k 还贵,特别神奇
    Avn
        8
    Avn  
       85 天前
    8 代有个特殊型号 i7-8086K ,定位高于 i7-8700K
    asilin
        9
    asilin  
    OP
       85 天前 via Android
    @paopjian 为啥
    maxthon
        10
    maxthon  
       85 天前
    因为需要 win7 的人不少,所以八九代 cpu 特别贵
    litguy
        11
    litguy  
       85 天前
    前几天 NUC9 的 9300H 版本准系统 1999
    TGl2aWQgIFNC
        12
    TGl2aWQgIFNC  
       85 天前
    这需求妥妥的 NUC8 就很够用啊。内存 32G 插满。硬盘 nvme 1T 。小巧方便
    tcpdump
        13
    tcpdump  
       85 天前
    不懂就问,什么系统只支持最高只支持 8 代的 Intel 处理器
    silentsky
        14
    silentsky  
       85 天前
    5000 都不用
    hertzry
        15
    hertzry  
       85 天前
    不需要亮机卡,买带核显的。我的 4 代 i7 带两个 4K 60Hz 根本没问题。
    8zip
        16
    8zip  
       85 天前 via Android
    我在出一个海盗船套条带灯
    3600mhz 32g*2
    只要 1300
    8zip
        17
    8zip  
       85 天前 via Android
    @8zip 我还在出其他配件,欢迎楼主联系我
    TGl2aWQgIFNC
        18
    TGl2aWQgIFNC  
       85 天前
    @tcpdump #13 肯定是 WIN7 吧
    noahhhh
        19
    noahhhh  
       85 天前 via Android
    13 代和 zen4 用虚拟机性能也是吊打 8 代,何苦
    kokutou
        20
    kokutou  
       85 天前 via Android
    8700k
    8086k

    为啥不买 5950x+微星迫击炮呢,支持 Windows7 啊
    asilin
        21
    asilin  
    OP
       85 天前 via Android
    @noahhhh 日常桌面使用,弄在虚拟机里面体验不是很好
    DearTanker
        22
    DearTanker  
       85 天前
    8 代的硅脂 U 是真的拉啊,9 代和 8 代的兼容性好像是一样的吧。
    340244120w
        23
    340244120w  
       85 天前 via iPhone
    楼主成都的话可以买我的黑苹果 。配置电源都是用的很好的。8700k z390 64g 统治者内存 amd580 4g 水冷。cpu 我日常用的 4.9g ,超过 5g 打游戏不稳定。
    zedpass
        25
    zedpass  
       85 天前
    Ubuntu 16.04 也不用 8 代 u 啊,我们公司电脑都是 10 代 u 标配 Ubuntu 16.04 使用的,内核升级到新版本就行了,8 代 u 性价比实在太低了,而且谁说日常桌面使用弄在虚拟机体验不好的,我的主机装了 PVE ,虚拟化出 ubuntu 和 windows ,并且把显卡直通给 windows ,使用一个 kvm 切换器一键切换双系统,日常办公或者玩游戏体验都和裸机无区别
    dinjufen
        26
    dinjufen  
       85 天前
    深圳,轻度用了四五年的 8700k 要吗
    asilin
        27
    asilin  
    OP
       85 天前
    @zedpass 我在 10 代 i3 机器上安装 Ubuntu 16.04 ,内核无法识别出核心显卡,只能使用模拟的 LLVM 显卡,画面惨不忍睹
    2NUT
        28
    2NUT  
       85 天前
    不理解,Linux 内核都是向后兼容的

    我还以为你是要 win7
    zedpass
        29
    zedpass  
       85 天前
    @asilin 把内核升级到 5.10 之后都不行?我公司 5.10 内核核显驱动正常
    decemberpei
        30
    decemberpei  
       85 天前 via Android
    你这个预算和需求,建议 12900K+Win 11 了,装个虚拟机软件,里面随便跑什么系统,秒杀 8700K 好几条街。
    freeskysssss
        31
    freeskysssss  
       85 天前
    不懂就问,为啥非要这个版本的系统和这个版本的内核呢?
    asilin
        32
    asilin  
    OP
       85 天前 via Android
    @zedpass 怎么升级,请教下,我这边用过 Ubuntu 的内核源,16.04 基本上无法升级到比 4.15 更高的内核版本
    asilin
        33
    asilin  
    OP
       85 天前 via Android
    @decemberpei
    @szqhades 习惯了 unity 桌面,也自己做了很多系统调教工作,不想再换了,直接一个系统养老
    zedpass
        34
    zedpass  
       85 天前
    @asilin 直接去官方仓库下载 deb 包安装即可
    https://kernel.ubuntu.com/~kernel-ppa/mainline/v5.10/amd64/
    把带有 generic 和 all 的 4 个 deb 下载到一个目录,然后 sudo dpkg -i *.deb 即可,可能会有依赖问题需要自己解决
    billgong
        35
    billgong  
       84 天前
    https://ubuntu.com/cpu-compatibility

    我看到 16.04 可以支持到 Rome 架构的 EPYC 。对多线程性能要求高的话走 AMD 服务器平台也可以啊。Zen 2 差不多也快到捡垃圾的时候了,新的二手都可以有。
    billgong
        36
    billgong  
       84 天前
    @asilin 22.10 已经重新引入 Unity+Wayland 了,说不定下一个 LTS 就又是默认 Unity 啦
    asilin
        37
    asilin  
    OP
       83 天前 via Android
    @zedpass 已经安装试用,目前看起来一切正常,如果没问题应该就不需要 8 代处理器了,👍🏻
    asilin
        38
    asilin  
    OP
       83 天前 via Android
    @billgong 现在复活的 unity 桌面味不对,是从 gnome3/4 桌面畸变过来的,不喜欢
    bjfane
        39
    bjfane  
       83 天前
    Ubuntu 16.04 lts 到什么时候?
    asilin
        40
    asilin  
    OP
       83 天前
    @bjfane 已经过了支持期了,我自己从高版本的 Ubuntu 中 backports 不少常用软件的高版本,用的挺好。
    bjfane
        41
    bjfane  
       83 天前
    @asilin 那是不是应该算有风险啊 :)
    关于   ·   帮助文档   ·   博客   ·   API   ·   FAQ   ·   我们的愿景   ·   广告投放   ·   实用小工具   ·   339 人在线   最高记录 5497   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.5 · 41ms · UTC 19:43 · PVG 03:43 · LAX 11:43 · JFK 14:43
    Developed with CodeLauncher
    ♥ Do have faith in what you're doing.