V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
V2EX  ›  redial39  ›  全部回复第 1 页 / 共 6 页
回复总数  107
1  2  3  4  5  6  
282 天前
回复了 ddd270700 创建的主题 NGINX 用 nginx 反代用友软件报 404 错误,有偿求助
你想用端口区分业务.可以在 ng 里启多个 server,listen 不通的端口,当然还有更简单的 frp,只要后端应用不是写的绝对地址引用,都可以用
桥接,意味着你的主机和虚拟机的 ip 是上联同一个路由器的 dhcp 下发的 ip,现在你的主机改变了路由器,获得了新 ip,如果你想 ping 通虚拟机...你只能
1:重启虚拟机网络,重新分配新 ip
2:重启虚拟你,分配新 ip
3:改成主机路由
282 天前
回复了 ddd270700 创建的主题 NGINX 用 nginx 反代用友软件报 404 错误,有偿求助
如果代理后端需要 U9 上下文就用 10 楼的,如果后端没有上下文,就用 11 楼的
282 天前
回复了 ddd270700 创建的主题 NGINX 用 nginx 反代用友软件报 404 错误,有偿求助
@ddd270700 说到底...你还是需要提供一下 NG 的 URL 转向的后台期望 URL..按照你提供的信息是不够的
282 天前
回复了 ddd270700 创建的主题 NGINX 用 nginx 反代用友软件报 404 错误,有偿求助
@redial39 不对
location /U9 {
proxy_pass http://10.108.11.149;
}
282 天前
回复了 ddd270700 创建的主题 NGINX 用 nginx 反代用友软件报 404 错误,有偿求助
location /U9 {
proxy_pass http://10.108.11.149/U9;
}
282 天前
回复了 ddd270700 创建的主题 NGINX 用 nginx 反代用友软件报 404 错误,有偿求助
首先确定远端服务是不是监听在 10.108.11.149 这个 ip 上了...如果监听在 127.0.0.1 上..你怎么调都是 404
290 天前
回复了 Pogbag 创建的主题 宽带症候群 我的家庭网络拓扑
@version 买三层交换机,可以在交换机里直接配路由,如果需要外网才需要在拨号的路由器上配置路由,无线 ap 不满花钱买好 ap 就能解决,hdmi 不推荐远程方案
291 天前
回复了 Pogbag 创建的主题 宽带症候群 我的家庭网络拓扑
你这还是一个网段瞎折腾...开 vlan 吧.调整网络的时候不影响其他客户端,还能控制安全策略
315 天前
回复了 horou 创建的主题 Windows Windows 系统间歇性卡顿,声音鬼畜。
巧了..我也是...听音乐体验极差
@fatpower emmm..是我理解错了,你不是查询的时候出问题..我以为是查询报错,40%是 indices.breaker.fielddata.limit...你的情况,建议查一下集群的线程情况 /_cat/thread_pool , 由于堆很小.也可能引发高频 fullgc 导致大量 io,分片分配达到了最大尝试次数,所以...结论还是不变 233
2c4g 的话,堆配置就是 2g,默认的 40%就是将近 800m,800m 在分片分配种很容易出现错误,特别是 monitoring 这种 index 里.按你说的 3 个节点都使用 metricbeat,如果不关闭 system 模块,每天可以产生将近 1.5g 或者更大的分片,不管你怎么调整,都是会出错的
所以,总结一下就是....机器太烂了
354 天前
回复了 yikyo 创建的主题 宽带症候群 请教网络方案, VLAN 相关
巧了,和我家一个架构,但要提醒一下,之后可能需要跨网段管理.所以你最好用支持 acl 的交换机或者墙
华为 SPF+不支持 pon stick
2021-09-03 15:50:20 +08:00
回复了 wh469012917 创建的主题 程序员 同事代码写的太烂了怎么办?
我就写过很多垃圾代码,我现在也还在不断的输出垃圾代码,虽然我从不以写垃圾代码为荣为耻,但我还是依然在写垃圾代码.不为了什么.只是为了混口饭吃...
顺便看了一下 lz 帖子记录...emmmmm
2021-08-30 10:23:11 +08:00
回复了 firhome 创建的主题 程序员 手持 iphoneX, 2021 年 9 月该换什么手机?
等一个月加钱换 13
2021-08-24 17:11:52 +08:00
回复了 angry41 创建的主题 分享发现 Edge 浏览器新标签页出现广告区
非常暴力,谨慎使用..反正我很爽,哈哈哈哈
2021-08-24 17:07:27 +08:00
回复了 angry41 创建的主题 分享发现 Edge 浏览器新标签页出现广告区
routeros 解决办法

/ip firewall layer7-protocol add name="msn" regexp="^.+(msn.c).*$"
/ip firewall filter add chain=forward action=reject reject-with=tcp-reset layer7-protocol=msn protocol=tcp in-interface=bridge-Lan-23 out-interface=ether1 dst-port=80,443 log=no log-prefix=""

按照自身情况修改 in 和 out interface ,然后把这条规则置顶
2021-08-24 12:26:54 +08:00
回复了 angry41 创建的主题 分享发现 Edge 浏览器新标签页出现广告区
对...win 实测也关不掉 92.0.902.67
2021-07-05 09:38:04 +08:00
回复了 shudongin 创建的主题 宽带症候群 有没有同学分享一下 ros 防火墙脚本啊?尤其是 ipv6 的
@brMu 先不说转发性能和稳定性.毕竟这些参数都可以大力出奇迹...流量打标.我用到现在只有他能做到..民用能买到的软件路由系统上
1  2  3  4  5  6  
关于   ·   帮助文档   ·   API   ·   FAQ   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   1019 人在线   最高记录 5497   ·     Select Language
创意工作者们的社区
World is powered by solitude
VERSION: 3.9.8.5 · 60ms · UTC 23:07 · PVG 07:07 · LAX 16:07 · JFK 19:07
Developed with CodeLauncher
♥ Do have faith in what you're doing.