首页   注册   登录
V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
V2EX  ›  SSD

新入手的镁光 MX100 256G SSD,但开机不快 将近 45 秒 甚至慢过原来的 HDD 是否正常?

  •  
  •   simple_plan · 2015-04-18 01:53:51 +08:00 · 3883 次点击
    这是一个创建于 1648 天前的主题,其中的信息可能已经有所发展或是发生改变。

    开机是慢是在“window正在启动”出现之后 一直黑屏直到win7 logo出现这中间 有10几秒。总共平均45S左右 跟原来的HDD差不多, 但没有体验到传说中的10几秒开。开机后使用倒是的确快了。
    ps:
    1. 4k已对齐
    2. 已安装最新的AHCI驱动
    3. SATA 2接口 用AS SSD Benchmark测试score 500 左右~ 见下图

    http://ww2.sinaimg.cn/large/6372dc34gw1er93mfqbruj20dz0cx3yo.jpg

    不知道是否有人清楚?

    17 回复  |  直到 2015-04-19 02:23:53 +08:00
        1
    Lucius   2015-04-18 02:51:09 +08:00
    HDD开机后自动打开QQ要等蛮久的,SSD开机自动打开QQ秒开。。 LZ可以试试
        2
    jerryjhou   2015-04-18 02:52:42 +08:00 via iPad
    全新安装,不要迁移
    还有MX100本来就不快
        3
    66CCFF   2015-04-18 03:17:38 +08:00
    同MX100,SATA3,win8启动没超过10s。

    BIOS 中检查 boot 顺序,将SSD设置为第一启动项
    有的主板应该有快速启动选项,可以选上
    检查开机过程中是否有需要读写的内容位于 HDD 上。
        4
    66CCFF   2015-04-18 03:26:04 +08:00
    另外。。似乎SATA2损失挺严重的,上个同型号图吧。
        5
    hiths   2015-04-18 03:33:52 +08:00
    好歹把问题描述清楚哇,硬件是啥,UEFI设置截图,系统啥的...
        6
    davidyin   2015-04-18 05:49:57 +08:00
    驱动重装一下看看。
        7
    momo5269   2015-04-18 06:47:14 +08:00 via Android
    驱动 整理注册表? 你说的十秒是指用秒表按下开机开算 还是xx卫士之类的开机速度提示?
        8
    Halry   2015-04-18 08:43:33 +08:00 via Android
    mx100只有500多分?电脑太旧了,ssd也快不了太多
        9
    yaoppp   2015-04-18 08:55:24 +08:00 via Android
    ssd读取速度再慢也不应该比hdd慢。看一下系统事件吧,是不是卡在什么上面了
        10
    Marble   2015-04-18 09:28:30 +08:00 via Android
    确定主板支持SATA2?
        11
    percentsfg   2015-04-18 10:05:46 +08:00
    同型号,以前在stat2上面都10s以内。肯定不正常
        12
    xbb7766   2015-04-18 10:09:38 +08:00
    什么芯片组?以前碰到过nvidia芯片组的个别型号开了AHCI反而慢。

    还有看看你的windows event viewer里面,有没有什么东西拖后腿。
        13
    edwinlai   2015-04-18 10:18:51 +08:00
    sata2 能上这速度已经非常不错了, ssd没有sata3发挥不出去, 如果是pci-e gen3接口 更好
        14
    sarices   2015-04-18 11:32:27 +08:00
    m500 开机10秒左右
        15
    cnkuner   2015-04-18 12:01:51 +08:00 via Android
    借口不够用。sata3才是正解。
        16
    simple_plan   2015-04-18 17:36:56 +08:00
    多谢各位回复。

    今天又折腾了下
    感觉不是系统启动的问题
    从Windows系统时间里面的日志 EventLog里面显示"系统启动时间为7秒"
    时间主要就是花费在出现"正在启动Windows" 之后
    到出现四个小球的这个阶段10几秒
    下列的 图1 到 图2 之间的过程
    换回hdd在这里不会出现卡顿。

    图1. "正在启动Windows"



    图2. 开始出现四个小球



    图3. 小球合并之后 速度就很快了


    图4. eventlog




    所以会不会可能是固件的问题?
    刚装上之后我就更新了SSD的固件
    MU01 ---> MU02

    图5. SSD固件信息




    to @momo5269
    自己掐秒表计时的 从按下power下开始

    to @jerryjhou
    系统确实是用Acronis True Image 2014 备份克隆过来的。
    但刚刚全新重装过,还是一样。

    to @66CCFF
    快速启动选项 bios 默认是enable的

    to @xbb7766
    主板 宏碁 Aspire 4736 ( 英特尔 4 Series - ICH9M 笔记本芯片组 )

    笔记本是acer4736G ,系统win7 32位 3G内存 配置如下

    图6. 笔记本配置



    不知道这次图能不能贴成功。。
        17
    Huadb   2015-04-19 02:23:53 +08:00 via iPhone
    固态硬盘真的快?
    关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   4210 人在线   最高记录 5043   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.3 · 30ms · UTC 06:01 · PVG 14:01 · LAX 23:01 · JFK 02:01
    ♥ Do have faith in what you're doing.