首页   注册   登录
V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
V2EX 提问指南
Coding
V2EX  ›  问与答

网站限制 IE9 以下版本访问 ,对此你们怎么看?

  •  
  •   aloyuu · 349 天前 · 996 次点击
    这是一个创建于 349 天前的主题,其中的信息可能已经有所发展或是发生改变。

    我个人感觉 十分舒适.

    6 回复  |  直到 2018-12-30 20:58:21 +08:00
        1
    binghe   349 天前
    这个东西看你自己怎么看了,如果网站是给自己看的,那就限制无所谓,你 IP 限制都可以。
    如果是给大众看的,那要好好考虑一下。
        2
    imn1   349 天前
    其他浏览器来访问就告他,特别是那些改 UA 的
        3
    liuminghao233   349 天前 via iPhone
    引起舒适
        4
    davidyin   349 天前
    限制不限制的,你说了算。
        5
    twocold0451   349 天前 via Android
    下次找工作要问一下需要适配 ie8 不,受不了 ie。
        6
    yimity   349 天前 via Android
    个人感觉很舒适。
    关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   2315 人在线   最高记录 5043   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.3 · 23ms · UTC 13:59 · PVG 21:59 · LAX 05:59 · JFK 08:59
    ♥ Do have faith in what you're doing.