首页   注册   登录
V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
V2EX 提问指南
V2EX  ›  问与答

vscode 对 php7 以下(php5.3, php5.6)的调试和支持是不是很不友好?

  •  
  •   justrand · 66 天前 · 514 次点击
    这是一个创建于 66 天前的主题,其中的信息可能已经有所发展或是发生改变。

    想问问大家是如何解决的?
    最近看了下 vscode 介绍很喜欢 vscode,下载后发现对 php5 支持有问题,目前升级 php 貌似不太可能,大家有用 vs 调试 php5 的吗。是怎么解决这个问题的?

    8 回复  |  直到 2019-07-12 14:32:59 +08:00
        1
    xh520630   66 天前
    phpstorm
        2
    justrand   66 天前
    @xh520630
    项目比较小,现在用 sublime,现在想试试 vs 上
    phpstorm 也有在用
        3
    moodasmood   66 天前 via Android
    离开 phpstorm 就写不了代码了[狗头]
        4
    SakuraKuma   66 天前
    没有问题啊。你确定你的 php5 环境装上了 xdebug 了?
        5
    agdhole   66 天前
    vscode 写 php 我都是当 txt 写的
        6
    mrhhsg   66 天前
    想起了当年用 Dreamweaver 写 php 4 了
        7
    zsc8917zsc   66 天前
    php 的调试不都是 echo var_dump print_r。。。
        8
    wandeCat   66 天前
    vscode 的 php 插件好像一般是 php7 起步的
    关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   833 人在线   最高记录 5043   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.3 · 28ms · UTC 20:19 · PVG 04:19 · LAX 13:19 · JFK 16:19
    ♥ Do have faith in what you're doing.