V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
V2EX 提问指南
coolair
V2EX  ›  问与答

node.js 从 14 升级到 16 以后,从 git 安装包一直不成功,大家遇到过吗?

  •  
  •   coolair · 105 天前 · 402 次点击
    这是一个创建于 105 天前的主题,其中的信息可能已经有所发展或是发生改变。
    第 1 条附言  ·  105 天前
    类似这样:
    reify:core-js: timing reifyNode:node_modules/babel-runtime/node_modules/core-js
    2 条回复    2022-08-16 14:33:15 +08:00
    BreadKiller
        1
    BreadKiller  
       105 天前
    有可能是 npm 版本的问题,试试装回 npm6
    npm install -g [email protected]
    Skifary
        2
    Skifary  
       105 天前
    恰巧前几天遇到过,npm 有相关的 issue https://github.com/npm/cli/issues/4896 ,有用 yarn 或者用 ssh://和 https://替换 git://的解决方案可以试试
    关于   ·   帮助文档   ·   API   ·   FAQ   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   4268 人在线   最高记录 5497   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.5 · 45ms · UTC 01:41 · PVG 09:41 · LAX 17:41 · JFK 20:41
    Developed with CodeLauncher
    ♥ Do have faith in what you're doing.